Home / Security / Elegant Themes cảnh báo người dùng lỗ hổng bảo mật quan trọng

Elegant Themes cảnh báo người dùng lỗ hổng bảo mật quan trọng

eleganthemes

Người dùng của nhà phát triển template cho nền tảng WordPress, Elegant Themes đã được khuyến cáo vá hệ thống của họ sau khi một lỗ hổng bảo mật nghiêm trọng được phát hiện. Elegant Themes với hơn 300.000 khách hàng, và 87 giao diện đã được phát triển, trong đó có giao diện Divi

“Nếu bị khai thác, nó có thể cho phép người dùng đăng ký bình thường, bất kể vai trò gì, trên WordPress có thể cài đặt thực thi một số hành động bên trong Divi Builder, bao gồm khả năng vận dụng các bài viết”, Elegant Themes đã thông báo trong email đến khách hàng của họ.

Lỗ hổng bảo mật tồn tại trong một vài themes và plugins, bao gồm Divi, Extra, và Divi 2.3 (legacy) themes, cũng như Divi builder, Bloom, và Monarch plugins.

Cập nhật là miễn phí cho tất cả khách hàng, bao gồm khách hàng với bản quyền đã hết hạn. Và người dùng được khuyến cáo là không nên sử dụng các phiên bản có lỗi. Lỗ hổng được báo cáo riêng cho công ty và chưa được khai thác rộng rãi, theo Elegant Themes.

Login để download bản cập nhật tại Elegant Themes

Leave a Reply

Thư điện tử của bạn sẽ không được hiển thị công khai. Các trường bắt buộc được đánh dấu *